Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia - View topic - V4 Card drivers
It is currently Tue Apr 24, 2018 3:30 am




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
 V4 Card drivers 
Author Message
Site Admin
User avatar

Joined: Sun Aug 03, 2008 9:59 pm
Posts: 447
Post V4 Card drivers
All V4 Hippotizers use AMD chip-set graphics cards for outputs and Intel chip-sets for ZooKeeper (apart from TAIGA which has a second AMD card for ZooKeeper).

For all TAIGA and AMBA varients, Gen-lock/SDI KARST, and Gen-lock/SDI/Dual Link BOREAL we recommend the following AMD FirePro driver versions:
14.502.1019 whql FirePro


For the standard DVI KARST and DVI BOREAL equipped with R9 series cards we recommend using the following AMD Catalyst driver version:
AMD Catalyst 14.9


For the newer standard DVI KARST (ie non FirePro starting from 210110) with R7 series cards we recommend using the following AMD Catalyst version:
AMD Catalyst 15.7.1


AMBA, BOREAL, and KARST with Intel based ZooKeeper chip-sets should use the following Intel drivers:
Intel Graphics driver 15.3624


Read more:http://forum.green-hippo.com/thread/19/v4-graphics-card-drivers#ixzz3wTjgogeX

_________________
Peppe Tannemyr
SSR Beacon DigiGobos®
Sweden retailer of Hippo systems


Wed Jan 06, 2016 4:32 pm
Profile E-mail
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.