Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia - View topic - Switched net ports
It is currently Sun Dec 17, 2017 7:13 am




Post new topic Reply to topic  [ 1 post ] 
 Switched net ports 
Author Message
Site Admin
User avatar

Joined: Sun Aug 03, 2008 9:59 pm
Posts: 444
Post Switched net ports
One solution when struggling with ports that seems to change the outlet connector, (Artnet goes Hipponet etc)

You can in Windows network settings find a "advanced settings", here have you the option to change order in priority for the ports.
This will together with network setting in ZooKeeper ( lowest etc) make the outlets stay as they should.

As we all know, networking is sometimes as a " alien intelligence", that behave strange sometimes, but this is a good solution
to stabilize this problem anyway.


Attachments:
File comment: advanced settings
net-2.jpg
net-2.jpg [ 116.49 KiB | Viewed 2113 times ]
File comment: network settings
net-1.jpg
net-1.jpg [ 88.38 KiB | Viewed 2092 times ]

_________________
Peppe Tannemyr
SSR Beacon DigiGobos®
Sweden retailer of Hippo systems
Thu Oct 13, 2011 10:19 am
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.