Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia :: View topic - Important Technical Update Concerning all Rackoon /Critters
Hippotizer Forum Scandinavia
http://www.digigobos.com/forum/

Important Technical Update Concerning all Rackoon /Critters
http://www.digigobos.com/forum/viewtopic.php?f=4&t=363
Page 1 of 1

Author:  peppe [ Fri Apr 04, 2014 6:11 pm ]
Post subject:  Important Technical Update Concerning all Rackoon /Critters

Important Technical Update Concerning all Hippotizer Rackoons and Hippo Critters:

It has come to our attention that some Hippotizer Rackoons and Hippo Critters running version 3.2.2 may become unstable while capturing composite video, which can lead to the system freezing. Please urgently install the patch to ensure normal operation while using the composite capture card.

This does not affect older versions of Hippotizer.

To install this patch:

-Download and unzip the folder.
-Ensure that Hippotizer and Zookeeper are not running.
-Check the installed 3.2.2 version and (Dr. Hippo can do this) and ensure it is rev 14307.

If is not, please download and install this version from our website before continuing.

-On a Rackoon or Critter running 3.2.2, navigate to C: Hippotizerv3
-Open the plugins folder
-Place the attached videolab5.dfx in this folder overwriting the existing copy.
-It is now OK to restart Hippotizer and Zookeeper.

The download and Knowledge Base can be found here:
http://www.green-hippo.com/support/inde ... te-capture

It is also important to ensure that all Rackoons are running ATI Catalyst Version 13.1.

To check the version:

-Ensure a monitor is plugged into the external graphics card and enabled
-Navigate to the desktop and right click
-Select Catalyst Control Center
-Under the information tab, click on software information
-The Catalyst Version is likely 12.4 or 13.1
-If 12.4 is shown, please download and install 13.1.

http://www.green-hippo.com/support/inde ... ersion-131

Please remember to update the user F12 restore image after applying these changes to ensure system restores still have the patch and correct ATI catalyst version.

If you have any questions please do not hesitate to contact me or Green Hippo Support.

Thank you,
Ryan

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/