Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia - View topic - avoid problems on reset layers or engine
It is currently Fri Nov 16, 2018 9:06 pm




Post new topic Reply to topic  [ 2 posts ] 
 avoid problems on reset layers or engine 
Author Message
Site Admin
User avatar

Joined: Sun Aug 03, 2008 9:59 pm
Posts: 447
Post avoid problems on reset layers or engine
Always have a clip ( black or white still ) in bank 0, slot 0 to give the graphic card a chance to empty the cache...( should be deafult in Hippos somehow...yes?)

_________________
Peppe Tannemyr
SSR Beacon DigiGobos®
Sweden retailer of Hippo systems


Fri Feb 05, 2010 3:04 pm
Profile E-mail

Joined: Tue Sep 30, 2008 11:14 pm
Posts: 21
Post Re: avoid problems on reset layers or engine
Hi Peppe
Thought I'd add some more information .
You are correct at present on Hippotizer if you load a layer with HD media but not play it. The graphics card reserves this memory for this layer until you load a lower resolution Video. Please be aware the video memory is not released by loading a lower resolution image.

I have added a 720X576 black clip into bank 0 clip 0 of the 3.0.13 default media.

Hope This Helps
Best Regards
Tom

_________________
Green Hippo Ltd.

Skype; hippo_tech
Mobile: 07896677136

Tel : +44 (0) 207 993 4096
Fax: +44 (0) 207 096 1129


Sat Feb 06, 2010 8:34 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.