Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia - View topic - A better driver for the 3870 cards
It is currently Fri Nov 16, 2018 9:22 pm




Post new topic Reply to topic  [ 1 post ] 
 A better driver for the 3870 cards 
Author Message
Site Admin
User avatar

Joined: Sun Aug 03, 2008 9:59 pm
Posts: 447
Post A better driver for the 3870 cards
This best to get this from your supplier or Hippo dealer if you have new chassi HD´s. But if you want to do it yourself, here is
the link.

http://support.amd.com/us/gpudownload/w ... ng=English

use option 1

This is ,regarding to Mr Johan West, a better version for the 3870 cards that comes with the new chassi models.
If it somehow is more "crap" coming with the installation, just delete it directly ( games or similar)

_________________
Peppe Tannemyr
SSR Beacon DigiGobos®
Sweden retailer of Hippo systems


Mon Dec 28, 2009 4:41 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.