Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia - View topic - 4 Input Card Crashes System
It is currently Tue Dec 07, 2021 4:47 am




Post new topic Reply to topic  [ 1 post ] 
 4 Input Card Crashes System 
Author Message
Site Admin
User avatar

Joined: Sun Aug 03, 2008 9:59 pm
Posts: 447
Post 4 Input Card Crashes System
We have discovered that every time a composite video feed is connected to any one of the inputs on the 4 Input capture card in the Hippo, the card has to re-sync all 4 of it's inputs to the new signal.
It seems that this process can be quite demanding on the card.
We have had a number of reports of the cards failing or causing BSOD (blue screen of death) in windows. In these cases after investigation it was discovered that there was a faulty cable being used and so the composite signal was being disconnected and reconnected at random and this was causing the card to have to re-sync constantly - this strain caused the card to crash the system.

The solution: Make sure that the cables and connectors used with a 4 inout card are solid and in good condition, also - do not plug and unplug the signal unless absolutely necessary.

_________________
Peppe Tannemyr
SSR Beacon DigiGobos®
Sweden retailer of Hippo systems


Wed Aug 06, 2008 3:20 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.