Deprecated: Function set_magic_quotes_runtime() is deprecated in /storage/content/56/139156/digigobos.com/public_html/forum/common.php on line 106 Hippotizer Forum Scandinavia :: View topic - TripleHead2Go Firmware
Hippotizer Forum Scandinavia
http://www.digigobos.com/forum/

TripleHead2Go Firmware
http://www.digigobos.com/forum/viewtopic.php?f=13&t=182
Page 1 of 1

Author:  johan west [ Fri Sep 18, 2009 4:48 pm ]
Post subject:  TripleHead2Go Firmware

18 september 2009.

Have been scratching my head with one Hippo v3 HD for several weeks.
All kinds of distorted output, odd crashes and so on.
This unit is running dual TripleHead2Go.

So, problem seems to be sorted now, it seems like the TripleHeads needs a specific firmware.
After updating/downgrading TripleHeads with firmware 2.3.40.t6.52 the system is stable again.

Just need to write down a few notes over here about hardware so that I dont confuse anyone
who reads this next year :D (XPSP3, HD3870, date18092009)

If someone needs this firmware, please give me a shout and I will mail it to you.

Johan West

Author:  peppe [ Wed Sep 23, 2009 6:09 pm ]
Post subject:  Re: TripleHead2Go Firmware

Well, I think I have to connect all my THTG then, I think I have updated some...
And now a another users seems the same issues there....

Really good to know this, and I know that Sean had a marathon discussion with Matrox boys at PLASA as well, hope that
sort out some issues for Hippo stuff.

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/